Ingestion delays for list uploads.
Incident Report for Iterable
Resolved
The implemented fix was successful, and as of approximately 2:30 PM PST ingestion has fully caught up. We have seen no further issues and will continue monitoring ingestion queues. If you have any questions please contact your account manager or email support@iterable.com
Posted Sep 30, 2021 - 16:24 PDT
Identified
We've identified the underlying issue and have implemented a fix that should help mitigate the ingestion lag. We will continue monitoring progress as the ingestion lag begins to subside across clusters. Next update by 4 pm PST
Posted Sep 30, 2021 - 14:08 PDT
Investigating
Our engineering team is currently investigating ingestion delays, these delays can cause lists to populate slowly. Next update at 2 pm PDT.
Posted Sep 30, 2021 - 13:04 PDT
This incident affected: Cluster 5 (User Updates, List Uploads), Cluster 11 (User Updates, List Uploads), and Cluster 12 (User Updates, List Uploads).